Supported Operating Systems



Exam4 currently supports:  (What OS Version do I have?)

  • Windows 10 (including "April 2018 Update (v1803)")
  • Windows 8.1 (Home, Pro and Enterprise)
  • Windows 7 (Home, Pro, Enterprise, Ultimate)
  • macOS 10.13.6 High Sierra
  • macOS 10.12.6 Sierra*
  • Apple OS X 10.11.6 El Capitan*
  • Apple OS X 10.10.5 Yosemite*

Please note that the following operating systems and hardware configurations are NOT supported:

  • Beta OS versions
  • Apple Macintosh OS X 10.9.5 and earlier
  • Apple iDevices (iPad, iPhone, etc.)
  • Windows Vista and earlier (incl. XP)
  • Windows (RT, IoT, Mobile, Team & S versions)
  • Linux
  • Chromebooks
  • Virtual operating systems (VMs)
  • Anything else not specifically listed as supported above
Should I upgrade my Mac to High Sierra (macOS 10.13.6)?

Need more help?

Return to Exam4 support home

Contact Extegrity User Support