I am running a version prior to Mac OS X 10.9.5 Can I use Exam4?



No, Exam4 requires Mac OS X 10.9.5 or newer.


Need more help?

Return to Exam4 support home

Contact Extegrity User Support